Categories
Pengembangan

WordPress 3.2 dan Spesifikasi Server

Tak lama lagi, akan hadir WordPress 3.2 dengan tampilan dashboard yang benar-benar baru. Tak cuma dashboard-nya aja yang baru, tapi theme defaultnyapun juga baru. Menurut penilaian saya, theme yang baru ini kurang keren. Gambar headernya terlalu besar sehingga kurang nyaman. Tapi ada hal baru di theme ini yaitu gambar headernya bisa berganti-ganti setiap kita refresh halaman.

Nanti kalau sudah versi RC insya Allah akan saya jelaskan beberapa hal yang baru di versi 3.2 ini. Tapi yang perlu saya ingatkan adalah versi baru ini menuntut penggunakan PHP minimal versi 5.2.4 atau yang lebih tinggi. Itu artinya anda harus mulai memantau Cpanel anda masing-masing dan pastikan anda memakai PHP versi 5.2.4. Jika server anda tidak menggunakan versi itu, maka mintalah admin hosting untuk mengupgrade PHP anda.

Bagi anda yang mengikuti petunjuk ebook Mastering WordPress 3.1 maka sudah saatnya juga anda mengupgrade AppServ-nya. Di ebook tersebut saya menggunakan versi 2.5.9 yang ternyata PHP-nya cuma versi 5.2.3. Maka anda harus download AppServ versi 2.5.10 agar kompatibel dengan WordPress terbaru nanti.

Saat ini baru tersedia WordPress 3.2.beta 2 jadi masih ada kesempatan untuk memeriksa apakah segalanya sudah siap menyambut versi baru ini. Jika belum, sebaiknya anda tidak buru-buru melakukan upgrade karena nanti di blog anda akan muncul peringatan jika versi PHP-nya tidak support.

Anda juga sebaiknya mencoba versi beta ini dan coba melakukan simulasi dengan plugin-plugin dan theme yang anda pakai sekarang. Jika ada masalah, segera hubungi pengembang plugin tersebut, sampaikan pesan errornya agar mereka bisa memperbaikinya.

Butuh kerjasama dari banyak pihak soal ini dan mudah-mudahan versi terbaru nanti bisa kita nikmati dengan baik tanpa kendala yang berarti

By Lutvi

Bukan Ustadz, bukan Dai apalagi Kyai. Juga bukan guru. Hanya sekedar santri miskin ilmu yang coba mengamalkan 1 ayat warisan dari para ulama. Saat ini diamanahi menjadi admin web WordPress Indonesia

20 replies on “WordPress 3.2 dan Spesifikasi Server”

Ak coba install WP yg baru eeehh… muncul peringatan kaya gini “Your server is running PHP version 5.2.3 but WordPress 3.3.1 requires at least 5.2.4.” Bearti harus Upgrade server PHP ya..

order cialis generic 60 pills x 20mg
[url=http://pharmshop-online.com]buy cialis online
[/url] cialis online about me
– buy cialis online

viagra india
[url=http://viagraonline-us.com]buy viagra online
[/url] viagra generic define
– viagra online

can you use cialis two days in a row
[url=http://cialisgeneric-us.com]generic cialis online
[/url] viagra, cialis and levitra
– cialis generic

I just want to tell you that I’m very new to blogging and site-building and honestly loved you’re website. More than likely I’m planning to bookmark your site . You certainly come with great well written articles. Kudos for sharing your web site.

Hi there, just became aware of your blog through Google, and found that it is truly informative. I am going to watch out for brussels. I will be grateful if you continue this in future. Lots of people will be benefited from your writing. Cheers!

It’s appropriate time to make some plans for the future and it is time to be happy. I’ve read this post and if I could I wish to suggest you few interesting things or suggestions. Perhaps you could write next articles referring to this article. I wish to read more things about it!

Hmm it seems like your website ate my first comment (it was super long) so I guess I’ll just sum it up what I wrote and say, I’m thoroughly enjoying your blog. I too am an aspiring blog writer but I’m still new to everything. Do you have any recommendations for inexperienced blog writers? I’d definitely appreciate it.

Right here is the perfect blog for anybody who wants to understand this topic. You know a whole lot its almost hard to argue with you (not that I personally would want to…HaHa). You definitely put a brand new spin on a subject that’s been written about for ages. Great stuff, just great!

Comments are closed.